¿Cuál es la diferencia entre C # y ASP.net?


Respuesta 1:
  • C # es el lenguaje de fondo utilizado en ASP. Net web framework.ASP. Net es el marco web creado bajo Net. Marco y soporte Common Language Runtime (CLR) que le permite codificar con cualquier lenguaje CLR. ÁSPID. Net utilizó HTML, Javascript, Bootstrap como herramientas de front-end. Puede usar C # o Visual Basic como lenguaje de fondo. ASP .Net también proporciona 2 tipos de patrones de diseño de desarrollo web, formulario web y MVC.

Respuesta 2:
  1. .Net es un framework (.NET Framework) donde puedes construir diferentes tipos de aplicaciones usando diferentes lenguajes (c #, c ++, vb, etc.) Lista de lenguajes CLI. C # es un lenguaje de programación orientado a objetos bastante similar a Java desarrollado por Microsoft dentro de Iniciativa .net. Asp significa páginas activas del servidor es el motor de scripts del lado del servidor de Microsoft que se utiliza para desarrollar aplicaciones web en .net framework.

Respuesta 3:

C # es un lenguaje que utiliza para crear un programa. ASP Net es más como un entorno en el que trabaja. Si observa que .Net tiene diferentes versiones que pueden usarse para crear código que funcione para sistemas más antiguos o más nuevos. En teoría, una versión superior de .Net tendrá compatibilidad con versiones anteriores. No lo creas A veces tiene que bajar la versión solo para que el código funcione en sistemas más antiguos. Cuando eso suceda, buena suerte. Tengo ese problema ahora porque una característica en una versión anterior de ajaxtoolkit que funcionó perfectamente ni siquiera parece estar en la versión 17.1. Ahora tengo que descubrir cómo bajar la calificación a los mayores. Estoy jodido


Respuesta 4:

C # es un lenguaje que utiliza para crear un programa. ASP Net es más como un entorno en el que trabaja. Si observa que .Net tiene diferentes versiones que pueden usarse para crear código que funcione para sistemas más antiguos o más nuevos. En teoría, una versión superior de .Net tendrá compatibilidad con versiones anteriores. No lo creas A veces tiene que bajar la versión solo para que el código funcione en sistemas más antiguos. Cuando eso suceda, buena suerte. Tengo ese problema ahora porque una característica en una versión anterior de ajaxtoolkit que funcionó perfectamente ni siquiera parece estar en la versión 17.1. Ahora tengo que descubrir cómo bajar la calificación a los mayores. Estoy jodido


Respuesta 5:

C # es un lenguaje que utiliza para crear un programa. ASP Net es más como un entorno en el que trabaja. Si observa que .Net tiene diferentes versiones que pueden usarse para crear código que funcione para sistemas más antiguos o más nuevos. En teoría, una versión superior de .Net tendrá compatibilidad con versiones anteriores. No lo creas A veces tiene que bajar la versión solo para que el código funcione en sistemas más antiguos. Cuando eso suceda, buena suerte. Tengo ese problema ahora porque una característica en una versión anterior de ajaxtoolkit que funcionó perfectamente ni siquiera parece estar en la versión 17.1. Ahora tengo que descubrir cómo bajar la calificación a los mayores. Estoy jodido


Respuesta 6:

C # es un lenguaje que utiliza para crear un programa. ASP Net es más como un entorno en el que trabaja. Si observa que .Net tiene diferentes versiones que pueden usarse para crear código que funcione para sistemas más antiguos o más nuevos. En teoría, una versión superior de .Net tendrá compatibilidad con versiones anteriores. No lo creas A veces tiene que bajar la versión solo para que el código funcione en sistemas más antiguos. Cuando eso suceda, buena suerte. Tengo ese problema ahora porque una característica en una versión anterior de ajaxtoolkit que funcionó perfectamente ni siquiera parece estar en la versión 17.1. Ahora tengo que descubrir cómo bajar la calificación a los mayores. Estoy jodido


Respuesta 7:

C # es un lenguaje que utiliza para crear un programa. ASP Net es más como un entorno en el que trabaja. Si observa que .Net tiene diferentes versiones que pueden usarse para crear código que funcione para sistemas más antiguos o más nuevos. En teoría, una versión superior de .Net tendrá compatibilidad con versiones anteriores. No lo creas A veces tiene que bajar la versión solo para que el código funcione en sistemas más antiguos. Cuando eso suceda, buena suerte. Tengo ese problema ahora porque una característica en una versión anterior de ajaxtoolkit que funcionó perfectamente ni siquiera parece estar en la versión 17.1. Ahora tengo que descubrir cómo bajar la calificación a los mayores. Estoy jodido